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Introduction
Click2PDF lets you create PDF files just by printing from your application. If you can print, you can
create PDF files which can be e-mailed, filed, stored, printed. Great for putting professionally
formatted documents on the web.
Here are just few uses for Click2PDF:
· E-mail receipts to customers with a watermark for authenticity.
· Put your manuals online without losing formatting.
· Put your manuals on CD and ship them less expensively.
· Archive web sites to a very compatible file format.
· Put blueprints and specs online.
· Update your pricing sheets onlin0e by printing to the same web accessible file.
· Send proposals electronically to prospective clients.

2

Installation
Installing Click2PDF is very easy. Insert the CD, choose Click2PDF, and click on INSTALL. You will
be prompted for the location to install the program. We suggest you accept the defaults.

2.1

Requirements
·
·
·
·

2.2

Pentium 100 or faster processor
Windows 95/98/NT/ME/2000/XP
64 MB of RAM
At least 10 MB hard drive space

Installation Summary
The installation setup program is called Click2PDFSetup.exe. You must run the setup program to
install Click2PDF to your hard disk (Product installation is found in section "Loading the CD"). Here's
a summary of what the setup program does:
· Copies the Click2PDF files to your hard disk.
· At the end of the installation process Click2PDF presents you with the option to view the
README.TXT. We recommend looking this document over because it contains more information
about Click2PDF.
· Launches the PDF Printer installer.
When you first start Click2PDF, the InstantX registration dialog box will appear. To fully enable your
copy of Click2PDF please fill out the form and enter your VIP Key, and then send it electronically to
Blue Squirrel. If you don't register Click2PDF, the InstantX dialog box will pop up each time you run
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the program, and it will run as an evaluation program. Once you have purchased the program and
entered your VIP key, you'll see your License Key code in the About Click2PDF box.

2.3

Loading the CD
1. Insert the CD into the appropriate disk drive.
2. The CD should automatically load. If the CD does not load automatically, double click
on the "My Computer" icon on your desktop. Select your CD drive, go to File on the
menu bar and click Open. Find the file named BlueSquirrelInstaller.exe and double
click. An introduction screen will appear.
· Click on the program you would like to install on the left.
· If you wish to purchase the product click on the BUY text. This will take you
to the Blue Squirrel Web purchase page for that product.
· To demo the product click on the title or on the INSTALL text.

2.4

UnInstalling
To UnInstall Click2PDF, go to your Control Panel and choose Add/Remove Programs. Then choose
Click2PDF, and hit the Change/Remove button.

3

Getting Started

3.1

Registering Electronically
Even if you have not purchased the program, we politely request that you register the program before
using the trial version. The registration box will appear when you run the program and have not
registered. Please ensure that you have an active Internet connection, enter your information, and hit
OK. Your information will be sent electronically.

3.2

Purchasing the Program
Click2PDFThere are many ways to purchase the program. The easiest way is to hit the "Purchase
Online" button that will appear each time your start the trial version. You may also
call to order the program. We accept all major credit cards.
Once you have purchased the program you will be given a VIP Key. The VIP Key is an activation
code to activate the program and remove any trial limitations.

3.3

Activating Click2PDF
Make sure you have an active connection to the Internet so you can submit your registration online.
The first time you run Click2PDF, the InstantX Registration dialog box appears. Select Help->About>InstantX button.
Enter in your customer information, and VIP key, and press OK to submit your information over the
Internet.
Your VIP Key looks like this:

PDFR-ABCEFG-LKJIH-MNO-UTSRQP

© 2003 Blue Squirrel

Using Click2PDF

4

5

Using Click2PDF
Click2PDF is very easy to use. Just print your document to the Click2PDF Printer, and Click2PDF
will create an industry standard PDF file which you can use, archive, e-mail, and more.
It is that simple. There are other options in Click2PDF which let you do fancy things like
automatically name the PDF file, re-number pages, combine and re-order documents, create and email the PDF in one step, add a watermark, preview the results, and more.

4.1

Print your document
Creating a PDF is as easy as printing your document.
Steps:
1. Choose File->Print... from your application.
2. Choose the Click2PDF Printer.
3. Hit Print.
4. Click2PDF will launch and you can hit Send or Save.

4.2

Mail
The Mail button will generate the PDF file and then launch your e-mail program (Outlook, Outlook
Express or Eudora) with the PDF already attached, so you can just enter the e-mail address and
send.
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Save
Save will create the PDF file and save it automatically or prompt you for a filename, depending on
the Options you've set.

4.4

Options

The Program Settings will apply to all created PDFs until you change them.
AutoSave - If you select this option, then as soon as you print, the PDF will be created, or you will be
prompted for a filename (depending on the AutoName setting).
AutoOverwrite - If this option is checked, then you will not be prompted when a filename is the same
as an existing file. The program will automatically overwrite the existing PDF file. This is very useful
when used with AutoName. You can create a PDF from a document with the same name every time.
AutoName - Names the PDF based on the job title of the first document printed. Unknown
characters become underscores ("_"). If you choose AutoName, you should set the directory to store
the .PDF files.
Title, Subject, Author, Keywords - These are put into the PDF file. If you choose File->Document
Properties... in the Acrobat Reader, you will see these values. They are completely optional.
Thumbnail Images - Check this option if you want your PDF file to have Thumnail Images when
viewed in Adobe Acrobat Reader version 4.x.
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Open the PDF file after it is created - This will automatically launch your PDF file in the Adobe
Reader (if installed) after the PDF file has been generated.
Click the other tab, or hit CTRL-TAB to go to Headers, Footers, and Watermarks

4.5

Headers, Footers, and Watermarks

You can use this to set your own custom Headers, Footers, and Watermarks.
To change the header, select "Header" from the drop-down.
To change the footer, select "Footer" from the drop-down.
To change the Watermark, select "Watermark" from the drop-down.
You can enter your own custom text, and set the font. You can also use special variables that will
change.
· Job - This is the Title of the print job
· Date - The current date. This is great for receipts, price lists, etc. where the date is important.
· Time - The current time. This is great for contracts, and documents where the revision time may
be important.
· Page - The current page. This page is the page printed in the PDF, and may differ from the
original document. Use this when you are combining documents and you want to re-number the
pages in the PDF.
Justification - Choose where the Header or Footer appears (Left Side, Centered, or Right Side).
© 2003 Blue Squirrel
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If you PDF is intended to be a printed document with a cover or title page, you may not want to start
the Headers and Footers on the first page. Use the start/stop to control when to print the Headers,
Footers and Watermarks.
If you just want to turn them off for this printed document, you can uncheck "Display Headers, Footers
& Watermarks" without losing your settings.
The Watermark is printed in the middle of the page. You can use your own custom graphic, but you
may need to lighten it up with a graphic editor to keep it from dominating the page.
Note: Watermarks may not show up on web pages and some other documents because the white
background may be placed on top and obscure the watermark making it invisible.

4.6

Add a Page
You can insert a blank page into the project, by hitting Add a Page. The page will be added at the
end of the print project. You can move it up and down to control where in the print project it will be
printed. You can insert a blank page between print jobs, but not inside a print job. You can hit [INS]
to Add a Page.

4.7

Delete a Page
You can delete pages in the project which does not remove them from the print project, but
recalculates the print range, and gives you a new preview without the page. You can hit the [DEL]
key to delete a page in the single-page Preview.

4.8

Preview

The Preview area lets you see a rough version of what your document will look like as a PDF. You
can view a single page, or nine pages. To switch views, you can click on the preview, or choose
View->9 Page View from the menu. Use right and left arrow to scroll through the pages.
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Print Range

The Print Range lets you select the pages from the Print Project that you would like to put in the PDF.
Examples:
2,5-7 will print 4 pages (2, 5, 6, 7)
1,3,5-12 will print 10 pages (1,3,5,6,7,8,9,10,11,12)
5 will print 1 page (5)
Hit Apply to see the changes reflected in the Preview.

4.10

Status Area

The Status area shows the number of pages, and the name of the PDF if AutoName is turned on.

4.11

Print Job List

The Print Job List will show all the Print Jobs that are queued up in your Print Project. You can drag
Print Jobs up and down to re-order them. You can insert blank pages at the beginning, at the end, or
between Print Jobs.
All the pages in the Print Project will be shown in the Preview. You can select the exact pages you
want in the PDF by using the Print Range.

4.12

PDF Types and Quality
Click2PDF can create PDF files with varying quality levels. The higher the quality, the larger the size.
If you just want to get the point across, then Black and White Low Quality (72 DPI) will work.
PDF Type
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· PDF B/W Draft - Black and white only. Any gray or color will look very grainy.
· PDF B/W Pro - Greyscale. Colors or grey will look grey.
· PDF (High Color) Pro - Full Color. Colors will be retained in the PDF.
PDF Quality
· Highest - 300 DPI (300 dots per inch) - Laser printer quality
· High - 200 DPI (200 dots per inch) - Fine fax quality
· Med - 100 DPI (100 dots per inch) - Regular fax quality
· Low - 72 DPI (72 dots per inch) - Screen quality

4.13

About Box
The About Box has information version information, copyright information, and contact information,
and also contains shows your License Key when the software has been properly licensed. It also
provides an alternate method to get to the Registration.

5

Menu and Toolbar

5.1

File
Mail - Sends the created PDF to your e-mail program to be e-mailed.
Save - Creates and saves the PDF file.
Save As... - Creates and saves a new PDF file with a new filename.
Click2PDF Printer Setup... - Sets up the PDF Printer on your computer.
Exit - Exits the program.

5.2

View
Status Bar - Turns the status bar (at the bottom) on and off.
Toolbar - Turns the toolbar on and off.
Text Labels - Turns the text labels on the buttons on and off.
Tool Tips - Turns the tool tips on and off. They only appear if you run the program without printing.
Print Job Bar - Turns the List of Print Jobs, Status Area and Print Range on and off.
9 Page View - Toggles the One Page View and the Nine Page View.
Print Preview - Activates or inactivates the Print Preview. Turn it off for more speed.

5.3

Tools
Options... - Lets you set the Click2PDF Options.
Insert a Blank Page - Add a Page.
Delete a Page - Delete a Page.

5.4

Help
Help Topics - Launches the Help file
Click2PDF Homepage - Launches your browser and takes you to the Click2PDF web page.

© 2003 Blue Squirrel

Menu and Toolbar

11

License Agreement - Displays the license agreement.
Register - Lets you register the program and enter your VIP Key.
Tip of the Day... - Displays a list of tips on using and getting the most value out of Click2PDF.
Update
Update Now! - Checks to make sure you have the latest version of Click2PDF.
Undo Last Update... - Reverses the previous update.
Settings... - Lets you choose how often to check for updates (if at all).
About Click2PDF - Provides version information and company information

6

Advanced

6.1

Hot Keys
INS - Add a Page
DEL - Delete a Page
Right Arrow - Scroll pages in Preview
Left Arrow - Scroll pages in Preview

7

Customer Support
The User's Guide will supply most of what you need to know to be productive with Click2PDF. Below
we have listed several options to choose from to assist you with any help you may need using
Click2PDF. Additional information about Click2PDF can be found in the README file.

7.1

Help File
To access the Click2PDF help file, click Help > Help Topics. We encourage you to use Click2PDF
help, because it's a complete, informative reference system. In addition, Help offers several
advantages over the printed manual.
In the Help Index, you can type in a keyword, and the program automatically looks it up for you.
While reading the Help file you can click on a "hot" phrase to jump to a related topic. And later you
can retrace your steps; flipping backwards through the topics you jumped from. Or you can read
topics in order, like turning the pages of a book, either forward or backward.

7.2

Web Site
Program Web Site:
http://www.bluesquirrel.com/products/Click2PDF/
If you cannot find the information you need at the program web site, try our FAQs located in our
Technical Support area for assistance.
http://www.bluesquirrel.com/support/

7.3

Technical Support
Our web based technical support and Frequently Asked Questions can be found at:
http://www.bluesquirrel.com/support/

7.4

Customer Service
You're more than welcome to contact us via telephone. If you would like to speak with a Blue Squirrel
representative regarding non-technical issues please select from the following options:
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Phone: 801-352-1551
Toll Free: 800-403-0925
Fax: 801-912-6032
E-mail: sales@bluesquirrel.com
Hours are: Monday through Friday, 8:00 a.m. to 5:00 p.m. Mountain Time.

7.5

Mailing Address
Blue Squirrel
686 E. 8400 South
Sandy, UT 84070

8

Glossary
Adobe Acrobat Reader - A freely available viewer for PDF files from Adobe.
DPI - Dots per inch. The number of pixels (dots) per linear inch of paper. 300 DPI would have
300x300 = 90,000 pixels in a square inch. The higher the DPI, the higher the quality. The higher the
DPI, the larger the file size of the PDF created by Click2PDF.
PDF - Portable Document Format - A widely used file format which keeps formatting similar to the
original document.
Print Job - A group of pages printed from the same application. Using Click2PDF, you can combine
Print Jobs into a Print Project. Print the title page from Photoshop, the introduction from MS Word,
and the charts from Excel, and you would have 3 Print Jobs in your Print Project.
Print Project - Multiple print jobs queued up in Click2PDF. You can re-arrange the order that Print
Jobs will print in a Print Project.

9

License Agreement
THE Blue Squirrel END USER LICENSE AGREEMENT REDISTRIBUTION
NOT PERMITTED GRANT.
BY INSTALLING Blue Squirrel SOFTWARE, YOU ARE CONSENTING TO BE BOUND BY THIS AGREEMENT. IF
YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS AGREEMENT, DO NOT INSTALL THE Blue Squirrel
SOFTWARE, OR IF YOU HAVE ALREADY INSTALLED IT, UNINSTALL IT IMMEDIATELY.
Subject to payment of applicable license fees, Blue Squirrel grants you a non-exclusive license to use the Software and
accompanying documentation ("Documentation") in the manner described below under "Scope of Grant."
SCOPE OF GRANT.
You may:
·
use the Software on any single computer;
·
use the Software on a network, provided that each person accessing the Software through the network must have
a copy licensed to that person;
·
use the Software on a second computer so long as only one copy is used at a time;
·
copy the Software for archival purposes, provided any copy must contain all of the original Software's proprietary
notices;
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·

or if you have purchased licenses for a 10 pack or a 50 pack, make up to 10 or 50 copies, respectively, of the
Software (but not the Documentation), provided any copy must contain all of the original Software's proprietary
notices. The number of copies is the total number of copies that may be made for all platforms. Additional copies
of Documentation may be purchased.
You may not:
·
permit other individuals to use the Software except under the terms listed above;
·
permit concurrent use of the Software;
·
modify, translate, reverse engineer, decompile, disassemble (except to the extent applicable laws specifically
prohibit such restriction), or create derivative works based on the Software;
·
copy the Software other than as specified above;
·
rent, lease, grant a security interest in, or otherwise transfer rights to the Software; or
·
remove any proprietary notices or labels on the software.
LIMITED WARRANTY. Blue Squirrel warrants that for a period of thirty (30) days from the date of acquisition, the
Software, if operated as directed, will substantially achieve the functionality described in the Documentation. Blue Squirrel
does not warrant, however, that your use of the Software will be uninterrupted or that the operation of the Software will be
error-free or secure. In addition, you must determine that the Software sufficiently meets your requirements. Blue Squirrel
also warrants that the media containing the Software, if provided by Blue Squirrel, is free from defects in material and
workmanship and will so remain for thirty (30) days from the date you acquired the Software. Blue Squirrel's sole liability
for any breach of this warranty shall be, in Blue Squirrel's sole discretion; (i) to replace your defective media; or (ii) to
advise you how to achieve substantially the same functionality with the Software as described in the Documentation
through a procedure different from that set forth in the Documentation; or (iii) if the above remedies are impracticable, to
refund the license fee you paid for the Software. Repaired corrected, or replaced Software and Documentation shall be
covered by this limited warranty for the period remaining under the warranty that covered the original Software, or if
longer, for thirty (30) days after the date (a) of shipment to you of the repaired or replaced Software, or (b) Blue Squirrel
advised you how to operate the Software so as to achieve the functionality described in the Documentation. Only if you
inform Blue Squirrel of your problem with the Software during the applicable warranty period and provide evidence of the
date you purchased a license to the Software will Blue Squirrel be obligated to honor this warranty. Blue Squirrel will use
reasonable commercial efforts to repair, replace, advise, or refund pursuant to the foregoing warranty within 30 days of
being so notified.
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